Build gets stuck on first Scripture book

We recently installed SAB 8.5 on an older machine with Windows 10 on it and are trying to build an app for the first time on it (the app has previously been built successfully on other machines, but we are trying to update it).

It goes along fine and then gets stuck at whatever the first book is (we tried a couple different ones). It gives no error message, just sits there stuck on Luke or Acts or whatever for an hour.
Any suggestions?

@kklcclkk I’ll make the assumption that you copied over the entire project folder for that app. Also that the installation instructions were followed step by step.

When you look at the various places in SAB that references files, does it indicate any are missing? Audio is the first suspect. Images/icons next.

It is an app that has no audio, it’s text only. No indication any files are missing.

Can you send me a copy of your app, put it on Google Drive or Dropbox or … and let me know by private message. I’ll see if I have the same issue.

To send a private message, in the web interface, click on my icon and choose Message.

Yes, I will, thank you!

@kklcclkk What JDK are you using to run SAB?

I was testing SAB with Java 11 (to work around 4K monitor issue) and I had one project that would get stuck on the first book. After I uninstalled Java 11, then it worked.