Cannot print books, possibly because of tables

I’m trying to print Ezra and Nehemiah, but PTXprint fails with a TeX error log, the last portion of which is like this:

(/home/john/Paratext8Projects/Mussau/PrintDraft/ptxprint-Default-NEHMussau.picp
ages) (./16NEHMussau-Default.SFM [1
\openout2 = `ptxprint-Default-NEHMussau.notepages’.

\openout3 = `ptxprint-Default-NEHMussau.picpages’.

] [2] [3] [4] [5] [6] [7]
\tablecol-1=\box45
\cell-1=\box46
\colwidth-1=\dimen94
\tablecol-2=\box47
\cell-2=\box48
\colwidth-2=\dimen95

! Missing } inserted.

}

\vskip
\b ->\par \vskip
\baselineskip
l.280 \b

Both books use tables for the lists of returned exiles. The books pass the Paratext checks, so the USFM code should be correct. Here’s a portion of one table:
\mi Arariira taumattu nge Israeli etoa:
\tr \tc1
\v 8 Tuvuna atoa
\tr \tc1 Paros\tcr2 2,172
\tr \tc1
\v 9 Sepatiaa\tcr2 372
\tr \tc1
\v 10 Araa\tcr2 652
\tr \tc1
\v 11 Pahat-Moab tuvuirarue ila Jesua me Joab \tcr2 2,818
\tr \tc1
\v 12 Elam\tcr2 1,254
\tr \tc1
\v 13 Sattu\tcr2 845
\tr \tc1

I’ve tried fiddling with various settings, but don’t seem to be getting anywhere. Anyone have any insights?

John

Thank you for helping us find this bug. It will be fixed in PTXprint version 1.5 (which will hopefully be available before Christmas) but in the meantime you can work around it by not using \b after a table. See if that solves it for you…

Yes, that solved it for now. Thank you for finding a work-around so quickly!