Chapter 1 and verse 1 'crash' in print form

I am preparing to paper print the book of James using PTXprint v2.0.34 and encountered a problem where the text of verse 1 runs into the number 1 of chapter 1 in the second line of verse 1. It is something similar to the topic “Chapter numbers obsure text randomly” posted in May 2021. But in my case, it only happened in chapter 1, not any of the other chapters. The only difference I see in chapter 1 is that its v1 is followed by a footnote reference and footnote paragraphs, what the other chapters do not. Please see attached.
However, another colleague printed this same book had no such problem. She uses PTXprint v1.9.

Thanks for your message and welcome to the PTXprint community!

Sorry to hear that there’s something going wrong with ch1 vs1. Does the same thing happen for other books at ch1 vs1, or is it only happening in James?

You may already be on the right track, that it is happening because of the footnotes/references. But if it was working finr earlier (1.9), then this is a regression which we need to fix. If you click on the Help tab, you will see a button to create an archive. Please send the archive (of just the book of James) to us at We will look into it and try to rectify it.

By the way, does it also happen in version 2.1 (which was released over the weekend)?

I’m just wondering… is it giving that consistently, or might it have been a ‘quick run’ (little check-box in the bottom bar)? It’s certainly the sort of positioning error I’d expect from a ‘quick run’. In which case a second quick run ought to solve it.

Thank you for your questions and suggestions.
I had never used ‘quick run’ before. I tried it this time but the result is the same : ch1 and v1 still ‘crash’ on the second line of v1.
This only happens in THIS book in THIS language. I tried this book in another language: no problem. I tried another book in this language: no problem.
The problem seems to be on my computer only. I use 2.0.34. A colleague using 2.1 has no problem with this book, neither another colleague using 1.9.
I was working on printing this book using v1.9.2 and had no problem. On 27 Jan 2022, I updated from 1.9.2 to v2.0.34. As the translation team made corrections on this book in Paratext, I had to reprint it and now this happens.
In fact, this is not the only problem with the current PTXprint for this book. In making adjustments to measurements etc., one reprint showed the page containing ch1v1 onwards as a BLANK PAGE, but the contents of the pages before and after show that this blank page should show the contents of ch1v1 onwards. I made re-adjustments and the blank page showed up with ch1v1 crashing.

Thanks again Mark for providing the solution with clear instructions. The ch-v crash has been resolved and the book is now good for printing and distribution in the language community.
PTXPrint, be blessed!