For GLO checking 'Two Column Layout' gives single column in one project

On scripture books the ‘Two Column Layout’ behaves as expected and indeed in the GLO of all other projects. But in this one project to set single column mode for the GLO we have to check the ‘Two Column Layout’ box. Seems something is messed up with the settings for this project, but can’t figure out where to look. ‘Export draft PDF …’ in Pt works as expected.
Any ideas?

Hi @Mark_Skinner! Welcome to the PTXprint community.

You’re not the first one to have stumbled across this strange behavior. It is most likely due to these settings at the bottom of the Body tab:


If you don’t see these options, then change to “Full View” using the option at the bottom left corner.

Some history: Several versions ago, (i.e. for older projects), these settings were enabled by default; but because of all the confusion it caused, we no longer include the peripheral books in this list. So perhaps that’s why it is happening for one project and not the others (as they are newer).

But in our defense, the Tooltips tell you where to look to solve these unexpected outcomes:

If this doesn’t solve it immediately, then let me know and I’ll dig deeper with you. But I’m 99% certain that this is the cause of the issue.

Thanks @mjpenny that has sorted it!