Goole Play Store

Yesterday i have received an email from Google Play Store. it says this:

We’ve detected that your app is targeting an old version of Android. To provide users with a safe and secure experience, Google Play requires all apps to meet target API level requirements.
From August 31, 2024, if your target API level is not within 1 year of the latest Android release, you won’t be able to update your app.
Update your app to target Android 14 (API level 34) or higher. Update your target API level by August 31, 2024 to release updates to your app Holy Bible Telugu English. Publish a new version of your app to production.

So what shall i do. please any one help in this matter
Thank you.

1 Like

We are working on SAB 12.0 which will use Android API level 34. It should be out in the next couple of weeks, well before the dead line.

Thanks,
Chris

2 Likes

Thank you sir for your reply

@ChrisHubbard I’m patiently awaiting the update