Gradle offline when generating app

¡Hola a todos!
I have a problem generating the app with a new user. I tried to reinstall everything (SAB, JDK and SDK) but the problem continues.

The screen tells me that Gradle goes into “offline mode”. I have Internet, Firewall disabled and antivirus to be safe.
I initially had the latest Zulu version. But I also tried installing Corrette or the JDK from Oracle.

I also tried installing Gradle from their own Gradle page.
With a newer version, but I don’t know if it is possible to tell SAB to take this version of SAB instead of 4.0.1.

I tried on a second computer and there everything works correctly with the same steps. Both have Windows 10 64 bit.

Attached is an image of the error message.
I will be very attentive in case someone has had this situation or can give me some light on how to proceed.

Best regards,

Can you check the Tools > Settings > Build Settings to make sure the “Use compiler offline” is not checked?


1 Like

Yes, that solved the problem.
Sorry, I thought I looked at all the options before consulting. Thank you very much for the information.


1 Like