Help with syncing songs

I’m looking for some help with syncing songs.
I downloaded Audacity and added the Labels which looks like:
Screenshot 2021-09-27 at 16.43.26
The songs are in a .doc and i followed the instructions about styles.

Then in SAB I tried to create phrase lists but it all ends up as 1 big phrase.

The songs did not come with punctuation at the end of each line so I tried adding a - at the end of each line and specifying that as the book-specific setting for phrase ending character. I then tried it with a $ just to make it easier to see. Neither made a difference.
In Viewer, View in Browser and App Simlutor, nothing is highlighted when the music plays.
Am I missing a step?

One thing you need to check is that each line of the song is a separate paragraph. In Word, click the Show/hide Paragraphs button (image) to see where the paragraph breaks are.

Thanks Richard for that suggestion.
I clicked on that and all lines are already paragraphs.
Screenshot 2021-09-28 at 12.26.16
Any more ideas?
The music won’t play in the Viewer or in the browser but it does in the Simulator. Skipping does work, it jumps to the next verse, so it shows I have at least done something right. :wink:

I’m getting more confused, I tried it with Aeneas despite the warning in the instructions that it is unlikely to work well with songs.
It worked just fine but the Phrases are still not working.
Here it is in Fine Tuning:
Screenshot 2021-09-29 at 15.23.59
Here is the Timing txt file:
Screenshot 2021-09-29 at 15.24.18
But the Phrases file that Aeneas produces has it all in one big phrase:
Screenshot 2021-09-29 at 15.24.23
If it divided it up for the Timing file, why would it not have done so for the Phrases file?

I haven’t looked at this for a few months so am trying again with fresh eyes.
The Phrases file seems good, looking like this:
بڕیارم داوە 1

a 1
b بڕیارم داوە،
c دوای عیسا کەوم
d ناگەڕێمەوە،
e ناگەڕێمەوە

But the aeneas timing file doesn’t have any timings and looks like:

b|bryarm dawe،
c|dway عysa kewm

so in fine tuning it looks like:

What is going wrong?