How to remove 2 column layout default

In preparing Proverbs for book printing, PTXprint automatically creates 2-columns for Proverbs and 1-column for Introduction. We prefer to have everything in ONE-COLUMN. I noticed that in ‘Body’ edit, the ‘different column layout’ is activated for Psalms and Proverbs. But even after I desactivated it, it still produced the text in 2-columns. How do I get this book to be printed as one-column?

Make sure the Layout page has “Two Column Layout” unchecked:

And as you identified, the Body page also has a setting which needs to be unchecked:

From your description of the wording on this page, it appears that you may also be using a rather ancient version of PTXprint. Please update to the latest version from here.

Thanks for the quick reply. I was using 2.2.37 and had unchecked the 2-column layout.

It works now after I downloaded the latest version of PTXprint.

Be blessed!