Markup links in footnotes not working anymore in Android apps

We have been using a number of markup format links in an app for a majority language of an Asian country. Some of these are inside of footnotes. They used to work, presumably up to SAB version 5.6. The sample link in Mark 1:1’s footnote (below) doesn’t work in the latest SAB version but in 5.0 it works. In this app there are similar links to other supplemental materials that don’t work either. Could you check that, please?
It works in the browser when I export it to HTML. I also tried changing the settings in Features > References but it didn’t make a difference. I tested it in two different Android versions.

image

First the educational part.

To write up this sort of thing make use of ` character to frame things like markdown hyper links. That is like this `[link words](GLO.23.33)` then it shows what you are typing not a rendered version.

Second
I have written this up as a bug.

Thanks! Yes, I didn’t know the right escape character :wink:

@mcquayi this is still not fixed in SAB 7, do you know when it might be? We have a successful app for a language with 25 million speakers that has a lot of these links in footnotes. We would have to go back to SAB 4.7 to update the app which is really awkward. (it works in SAB 5.0 but we can’t use that version because of the READ_PHONE_STATE bug. In 5.3 where the READ_PHONE_STATE bug was fixed these links don’t work anymore)
Thanks!

These links work in iOS, by the way, the problem occurs on Android only.

Links in markdown format within footnotes should be working again in Scripture App Builder 7.0.2.

Thank you very much, Richard!

I’m wondering if these links should also work in glossary link pop-ups? Because in on of our projects, markup links were used in the glossary to link to certain Scripture passages. It works in the glossary itself but not in the pop-ups.