Problem occurred configuring root project a

Having challenges building apps on Macbook pro running macOS Big Sur 11.3.2.

The build terminates with error: FAILURE: Build failed with an exception.

Error log:
*** 8.5 ***
*** Building Android app ***
App Project: Tolish Muqeddes Kitab
App Name: Tolish Muqeddes Kitab
App Version: 1.0
Package: com.kitab.tolish
Apk Filename: Tolish-1.0.apk
Grandroid: Yes
Analytics: No
Expiry: No
App Builder: /Applications/Scripture App
Audio: Download from Internet
*** Setting paths ***
GRADLE_HOME=/Applications/Scripture App
MAVEN_HOME=/Applications/Scripture App
PATH=/Applications/Scripture App App
*** JDK ***
openjdk version "15.0.2" 2021-01-19
OpenJDK Runtime Environment Corretto- (build 15.0.2+7)
OpenJDK 64-Bit Server VM Corretto- (build 15.0.2+7, mixed mode, sharing)
*** Android SDK ***
Target Android Platform: Android 10 (API 29)
Minimum Android Platform: Android 4.1 Jelly Bean (API 16)
SDK Tools Version: cmdline-tools 3.0
SDK Build Tools Version: 29.0.3
SDK Platform Tools Version: 31.0.0
*** Compiling Android APK ***

  • gradle clean assembleRelease --warning-mode=none
    FAILURE: Build failed with an exception.
  • What went wrong:
    A problem occurred configuring root project 'a'.
    > Could not resolve all artifacts for configuration ':classpath'.
    > Could not resolve
    Required by:
    project : > > >
    project : > > >
    > Could not resolve
    > Could not get resource '
    > Could not GET '
    > PKIX path building failed: unable to find
    valid certification path to requested target
  • Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run
    with --scan to get full insights.
  • Get more help at
    BUILD FAILED in 1s
    ls: /var/folders/h9/b41j9jk93532khq92dvxlklm0000gn/T/App Builder/build/SAB.003/a/build/outputs/apk/release:
    No such file or directory
    The signed apk was not built successfully. This could be due to an internet connection problem. On the first
    build, the compiler needs to connect to the internet to download some library files.
    Copying log to output folder
    Saving session…
    …copying shared history…
    …saving history…truncating history files…
    [Process completed]

This look like it doesn’t have internet access to download?

Could not resolve
Could not get resource ‘

Thanks ChrisHubbard. I have good internet. I have tried uninstall and reinstall of SAB, and the other related software. I even tried to downgrade from ver. 8.5 to 8.2 (last version that worked well for me).