SAB 6.0 not working for me

I downloaded and installed SAB 6.0 and rebuild my app with SAB 6.0
Unfortunately, my scripture app does not work now with SAB 6.0 (but it DID work with SAB 5.3)
when I double-clicked on the icon, the splash screen appears but it does not take me to the main menu of the app.
It just quits.
So I don’t plan to use SAB 6.0 for now

Can you let me have a copy of your project?


I am also having the same problem. I used SAB 6.0 to build the iOS version. It does not even open on iPhone, but on iPad it opened but soon it crashed and would not open again.

The Android build seems to be working fine.

Thanks for your help and support.

I just built with SAB v6.0 on Mac and Win10 and both apps work fine in the BlueStack emulator.

1 Like

The build built by SAB 6.0 works on simulator, but it does not work in real situation (the version put on App Store). I tried installing it on three devices (2 iPhones and 1 iPad) and they all did not work.
I had to use SAB 5.6 to build the iOS version.


So we are only talking about iOS? I tested only Android. It worked on the actual phone as well.

6.0.1 also not working for me. It opens and then crashes just like 6.0.0 I didn’t even try 6.0.2 because I heard that one doesn’t work for embedded audio files. Craig S