Second project in Diglot not formatting correctly

I’m trying to produce my first diglot printout in PTXprint. The line spacing on the secondary project always turns out way too squashed. I’ve tried two versions of PTXprint (2.2.35 and 2.2.25), and two different secondary projects, both of which print perfectly when I run the same layout as a single-language publication. All three of the projects are using the same Shared Configuration and have the same Base Font Size and Line Spacing settings. I’ve tried using Andika for both with the same result as this screenshot, where the English has Gentium Plus. I have not changed line spacing, and the two different English projects (on different computers) both show the same squished spacing in the Diglot configuration. Footnotes on/off don’t make a difference.

Am I missing something really basic, or am I experiencing a weird bug?

I got the some problem in 2.2.39, but did not have this problem in 2.2.35.

This problem persists in 2.2.40.

Hmm. That is odd. I’ll try to have a look while waiting at an airport…

@Kim_Blewett This has been fixed in 2.2.41.