Section Headings Not Recognized When Running Aeneas for Audio Synchronization

I have \s1 and \s2 in my texts but when using aeneas for audio synchronization it does not ignore \s1 and \s2. I have to change them all to \s for it to ignore them. Would be nice to not have to do that,

When you say you have to change them, are you using the aeneas changes section to do that? It will remember those changes.

Are you saying that the only option is to ignore \s but no option to ignore others like \s1 or \s2?

The setting for \s includes all section headers including \s1 and \s2. I have tested this and that is how mine is working.

No, I did not use aeneas to change them. Was not aware I could do that.
When the text has \s1 and \s2 they show up in the phrases file when doing fine tuning and this causes extra work. I don’t know why this happens in my case. I am using v8.5.

I double checked my Phrases file as I had only looked at my timing file. Neither have the \s1 or \s2

This is how mine is set to omit the \s1 etc in the sync.

No section headings (s1 or s2) are included in the audio. The audio does include mt1, mt2 (used in full book titles) and \ms2 used in chapter numbers. With the s box unchecked, these are all ignored, as well as any section headings marked as \s. I did an experiment on MRK 10… I put a mixture of s1, s2 and s into the chapter to see what would happen. Below are the results I got (columns are verse nuber followed by marker followed by what happened in the fine tunings page that resulted.

MRK 10

1 s1 >> Ignored
12 s2 >> Listed as 12c
16 s1 >> Listed as 16d
31 s2 >> Listed as 31c
34 s >> Listed as s1
45 s >> Listed as s2

1 s1 >> Ignored
12 s2 >> Listed as 12c
16 s1 >> Listed as 16d
31 s2 >> Listed as 31c
34 s >> Ignored
45 s >> Ignored

Also, I have tried using the character changes box in the synchronization process and the results are the same. It does not seem to be able to change s1 to s and s2 to s.

@Jim_Zvara can you let me know by private message a place I can get a copy of your project.

Can you also put in your Phrases file for MRK 10. Your project will have the timing file.

I’ll see if I can reproduce the same with your project.

OK, but I don’t know how to send it privately. Can you send me your email?

You just click on my face icon and select Message in the top right corner.