Sub heading \s4 not appearing at beginning of chapter

We have used \s4 to include lectionary reading information for checking purposes (Year, Occasion, Reference; probably going to be stripped out before publishing). We also use \s. \s shows in PTXprint output at the start of a chapter, but \s4 does not, even though \s4 comes after \s in Paratext. \s4 appears in PTXprint output when it is anywhere but the beginning of a chapter. Is there a way to get \s4 to show at the beginning of chapters? I went to Styles > Titles & Headings, and “Hide/Exclude Contents of Marker” is /not/ checked for \s4. I don’t know where else I should look… Thanks for any help.

I can’t see immediately why this isn’t working for you. Could you please send an Archive (see end of Help tab for instructions) so that we can replicate the issue and find the cause.

Another thought… When you click on the Edit button for the \s4 style (top right corner of Styles tab), do you see the settings as shown here?


I created and sent an archive to the e-address provided.

My Edit Style for \s4 looks exactly like yours.

FYI, to close the topic - I have responded directly to Paul advising that it would be far better to use a “Bible Module” for this scenario than to expect the Multiple book/reference list to produce the desired output complete with headings at various points in the document.