Unmark field

I have \video to use with Scripture App Builder.

PTX does not recognize the marker and does not proceed. Is there a way for PTX not process \video?

When in Full View (see bottom left of dialog), you should see a table that allows you to edit the Styles. If you find the \video marker and then enable the option to Hide/Exclude Contents of Marker as shown here, then PTXprint should ignore it completely.

If you haven’t already got a style defined for \video, then you’ll need to use the button at the top right to Add the style before telling it NOT to use it.