Cannot run version 1.5.14

When I try to run version 1.5.14 after installing (uninstalled previous version first) the following happens:

  • Looks like it installs fine
  • I never get the dialog to select the Scripture (if it works like the old version)
  • I do see a progress bar for a bit and then… nothing
  • I see the process running as a background process

Note that Version 2.0.75 seems to install and run well

Not sure what could be happening. By “previous version”, do you mean 1.4.x, 1.5.x (where x<14), or 2.x?
I assume that if you kill the process and try again, the same thing happens?
Was your last project (in the previous version) based on a Paratext project, a text release bundle, or a Glyssen script?
As a first diagnostic step, maybe you could try temporarily renaming the folder of the last project you had open (in C:\ProgramData\SIL\HearThis). At least that way, if HT is hanging up because of something corrupt in the project data, it should present you with an Open project dialog. If you can open some other project, then we’ll know it’s probably a project-specific problem rather than an installation problem. I don’t know a whole lot about what all was done in version 2, but if you’re opening the same project, I suppose it’s possible that some change made in version 2 causes the project to no longer be compatible with older versions of HT.

Previous version was 1.4.20 and that works as does 2.0.75 but 1.5.14 does not work. I uninstalled 2.0.75 and redownloded and then reinstalled 1.5.14 and I still get the same result (runs in background no “project open dialog box”). I killed the process and deleted my tok project in ProgramData and restarted HearThis. It recreates the tok folder but still does not open the “project open dialog box”. I then renamed the whole HearThis folder and tried again. Same behavior … no project open dialog box and the tok folder was created again in the HearThis folder. I’ll just move on to version 2.0.75 so if anyone else sees this problem I can currently reproduce it.

What version of Paratext do you have? (1.4.x is for Paratext 7; whereas 1.5.x and 2.x are for Paratext 8). But if your project is based on a text release bundle (which I’m assuming it is), I think it doesn’t matter.

I have Paratext 7, Paratext 7 test and Paratext 8 installed