Fine tuning webpage is empty of verses after upgrading to 11.0.2

I just upgraded to 11.0.2 and now when I generate the audio, add it to SAB, and generate the timing files, I usually right click on the “Fine tune timing” menu option, and it launches a web browser with the verses in a table so I can validate the timing. But since upgrading to 11.0.2, each time it launches the web browser page, the page is empty (i.e. missing the table of verses).
It will play the audio if I click the play button, but nothing is highlighted… I‘m guessing whatever manages to the table creating is broken with the upgrade (which also upgraded the jdk (and several other things) – which, by the way wouldn‘t allow me to install it anywhere except c:\jdk. I tried putting it on d:\jdk, but it kept saying I needed to install it when I tried to build the app).
Anyway, any suggestions for how to get the fine tuning table back?

I can send files if needed.

weirdly enough, MAT chapter 26 also failed similarly, but chapter 27 is working again… must be something in my data I‘m not seeing…