PTXprint puts a border around the text that I don"t want

After updating PTXprint it is now putting a text border around all the Scripture text. How do I get rid of that? It is only doing that in one project which is Arabic script, not in the Roman script project.
This is different from the border we put on the page.

Welcome to the community site @marycrix!

We’ve had a few changes recently which could be the reason; but nothing jumps out as being obvious as to why this might be happening. Could you please use the Create Archive… button on the Help tab to make a (.zip) file with the needed files and settings which will enable us to reproduce the issue. Then send it to as an attachment.

It sounds like you’ve enabled the textborder pseudo-style. As its description says:

Note that the initial \ in the screenshot is a lie, there is no \textborder markup. The entry in the stylesheet is just a way to specify the styling of part of the page. It’s a bit of a bone of contention within the programming team that the \ gets put there… someone loves it, I hate it, especially on things like this or on compound styles.

Oh, @mjpenny Is there any way to remove the “More info…” link for pseudo-styles like this? Or redirect to another page? ubs-icap know nothing about textborder, except their representatives that use PTXprint.

Yes, that was the issue, and here are the steps to turn it off/of in case anybody else has the same question: