SAB stopped reading \tc#-# table sell span marker

I tried useing the \tc1-2 marker and in worked well. The column was spanned well. At some point, though SAB stopped reading the marker and started showing the dash with the added number in the text. Like this “-2”
I guess i did some mistake on the way. Changed settings or who knows.

Here is an example:

In Paratext everything seams right:

but in the app the column is not spanned (see the grey border on the top of the column and the text):

I tried this too:
\tr \tc1 really so \tc2 Act 17:11
\tr \tc1 really so \tc2 Act 17:11
\tr \tc1 really so \tc2 Act 17:11
\tr| \tc1-2 text

…and it did not span the bottom column.

Please advice! Thanks!

That is a USFM3 marker \tc1-2. USFM3 is not fully supported yet.

For the usage you have you could use a \m marker. thus stopping and restarting the table before and after it.

I have added it as an issue for USFM3 compliance.

1 Like

In the image of the app, what is the purpose of the lower arrow after the \ms2 marker? I don’t see anything wrong there?

1 Like

I see, thanks for the respond!
I was convinced that I did something wrong, because it was working when I start useing it.

Thank you for the advice to use \m marker! What I did is to change the style of the \b marker, by reducing its high to the minimum and use that one. Do you think this edit is equivalent to your suggestion, or \m might be better?

Ah, I shouldn’t put it. I just wonted to show that \tc1 doesn’t spread above \tc2 - both of the sells have top border line.

When SAB 9.0 is released it will have support for this USFM3 type SFM.